마인크래프트 1.17 / 1.17.1 버킷 다운로드 (+서버 여는법)

마인크래프트 1.17 버킷 (Bukkit)이란? 마인크래프트에서 멀티 플레이를 하는 방법 중 하나로 랜서버 열기, 렐름과 같은 방법으로 서버를 열었을 경우에는 인원 수 제한, 플러그인 기능 사용 불가, 유로 등 여러 단점이 있는데 버킷으로 서버를 열었을 경우에는 무료로 사용 가능하며, 인원 수 제한 및 플러그인 기능도 사용할 수 있습니다.

마인크래프트 1.17 버킷 다운

오늘은 마인크레프트 1.17 버전용 버킷을 다운로드 받고, 서버를 여는 방법에 대해 함께 알아봅시다. 참고로, 버킷을 설치 및 적용하기 전 이번 1.17 버전부터는 새로운 버전의 자바를 사용하기 때문에 자바 다운로드 링크를 클릭해 Java 16 버전을 기존에 다운로드 했더라도 다시 한번 설치해주셔야 합니다.

드롭박스

자바16 버전 설치 후 버킷 다운로드를 위해 해당 게시글 하단에 있는 링크를 클릭해 버킷 다운로드 사이트로 이동해주세요. 이동하셨다면 블로그 중앙에 있는 드롭박스 링크를 클릭해 이동한 후 드롭박스에서 다운로드 버튼을 클릭해 파일을 설치한 후 압축해제 해줍니다.

마인크래프트 1.17 서버 여는법

버킷과 자바 16 버전을 모두 다운로드 및 적용을 끝냈다면 이제는 마인크래프트 서버 여는 방법을 알아봅시다. 

마인크래프트 버킷

1. 압축해제한 버킷 파일 안에 들어있는 start.bat 파일을 더블클릭해 실행한다.

2. cmd 창이 실행되면 각 설명이 적혀있는 번호를 적은 후 엔터를 누르면 진행할 수 있는데 서버 구동하기, 램 선택 후 서버를 한번 실행하면 중간에 중단됩니다.

3. 이제 다시 버킷 파일로 돌아오면 다른 여러 파일들이 추가되어 있을텐데 그 중에서 eula.txt 파일을 열어 eula=값을 true로 변경한 후 저장합니다.

4. 다시 start.bat을 클릭해 서버를 실행하면 정상적으로 실행됩니다. 버킷 오류 해결 방법

마인크래프트 서버

서버를 실행하였다면 이제 접속만 하면 됩니다. 본인이 본인 서버에 접속할 경우에는 서버 주소로 127.0.0.1를 입력하면 접속 가능하며, 타인의 경우 서버를 연 사람을 기준으로 내 아이피를 검색해 나타난 아이피를 타인에게 알려준 후 타인이 그 아이피를 입력하면 서버에 접속할 수 있습니다. (1.17 옵티파인 모드 다운받기)

다운로드

1.17 (다운로드)

1.17.1 (다운로드)

This Post Has 8 Comments

  1. 자바17

    자바17로는 서버 구동이 안됩니다. 자바17은 호환이 안되나요?

    1. gilja1052

      자바 16만 호환됩니다. 자바17을 삭제한 후 자바16 버전으로 다운로드 받아주세요.

  2. 오승하

    2. cmd 창이 실행되면 각 설명이 적혀있는 번호를 적은 후 엔터를 누르면 진행할 수 있는데 서버 구동하기, 램 선택 후 서버를 한번 실행하면 중간에 중단됩니다.

    여기에서 각 설명이 적혀있는 번호가 뭔가요??

    1. gilja1052

      1 서버 구동하기
      2 블로그 바로가기
      3 IP 확인하기
      4 버킷 종료로 서버를 구동하기 위해서는 1 을 입력한 후 엔터를 눌러주세요,

  3. 아나나스

    감사합니다.서버 생성하고 실행하는데에는 성공했습니다.그런데 아이피를 공유해도 다른분들이 들어오질 못하네요..월드에 연결할 수 없대요ㅠㅠ

    1. gilja1052

      1. 네이버에 내아이피 검색해 나타난 아이피를 알려주세요.
      2. 제어판 -> Windows Defender 방화벽 -> 방화벽 설정 또는 해제 -> 방화벽 사용 안 함으로 모두 체크한 후 적용해보세요.
      3. 공유기를 사용중이라면 포트포워딩을 해보세요. 방법은 구글에 (통신사) 포트포워딩 하는법 이라고 검색하시면 나옵니다.

  4. 아나나스

    자바16를 다운받아 실행한 후 버킷을 실행해 1.서버구동하기 입력 후 2. 서버 구동하기 – 2GB(권장) 즉, 2를 적은 후 엔터를 눌렀는데
    Unsupported Java detected (61.0). Only up to Java 16 is supported.
    계속하려면 아무 키나 누르십시오…
    가 나옵니다 정상적인건가요?

    1. gilja1052

      Unsupported Java detected (61.0). Only up to Java 16 is supported.
      지원되지 않는 Java가 감지되었습니다(61.0). Java 16까지만 지원됩니다.

      자바16 설치에서 문제가 있는 것 같습니다. 모든 자바를 삭제한 후 다시 자바16을 다운로드 받아보세요.

Comment